Dovetail - AI docs (beta) is temporarily unavailable – Incident details

AI docs (beta) is temporarily unavailable

Resolved
Partial outage
Started 1 day agoLasted about 3 hours

Affected

Dovetail web application

Partial outage from 1:55 AM to 4:52 AM

Magic features

Partial outage from 1:55 AM to 4:52 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Please refresh your page and try generating an AI doc again. Thank you for your patience!

  • Investigating
    Investigating

    We are investigating an issue with AI docs (beta) and it is currently unavailable across all regions. As a workaround, users can generate a doc from chat.