Dovetail - Degraded responses from chat and agents – Incident details

Magic features experiencing major outage

Degraded responses from chat and agents

Identified
Major outage
Started 39 minutes ago

Affected

Dovetail web application

Major outage from 3:22 AM to 12:00 AM

Magic features

Major outage from 3:22 AM to 12:00 AM

Updates
  • Identified
    Identified

    We've identified the root cause for this issue, and we are currently testing a fix.

  • Investigating
    Investigating

    We are currently investigating an issue where chat and agents are unable to search for some data, including any data related to projects.