Dovetail - Some core functions of Dovetail may be delayed or unavailable. – Incident details

Some core functions of Dovetail may be delayed or unavailable.

Resolved
Major outage
Started 7 days agoLasted about 1 hour

Affected

Dovetail web application

Major outage from 8:18 AM to 9:39 AM

Projects

Major outage from 8:18 AM to 9:39 AM

Channels

Major outage from 8:18 AM to 9:39 AM

Ask Dovetail

Major outage from 8:18 AM to 9:39 AM

Magic features

Major outage from 8:18 AM to 9:39 AM

Integrations

Major outage from 8:18 AM to 9:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have found the cause of the problem. We are working to put in a place fix, we apologise for any inconvicence caused