Dovetail - Project exports are failing for all users – Incident details

Project exports are failing for all users

Resolved
Degraded performance
Started about 1 year agoLasted 22 minutes

Affected

Dovetail web application

Degraded performance from 10:32 PM to 10:54 PM

Projects

Degraded performance from 10:32 PM to 10:54 PM

Updates
  • Resolved
    UTC
    Resolved

    A fix has been rolled out and we've confirmed project exports are now working again. Apologies again for the inconvenience!

  • Identified
    UTC
    Identified

    We've identified the cause and are rolling out a fix.

  • Investigating
    UTC
    Investigating

    We're currently investigating an issue affecting project exports, causing them to fail. We'll provide an update as soon as we've identified the cause. Apologies for any inconvenience caused.