Dovetail - Some emails are currently unavailable, which may affect users receiving verification emails – Incident details

Some emails are currently unavailable, which may affect users receiving verification emails

Resolved
Operational
Started about 1 month agoLasted about 5 hours

Affected

Dovetail web application

Partial outage from 11:26 PM to 4:51 AM

Authentication

Partial outage from 11:26 PM to 4:51 AM

Updates
  • Resolved
    Resolved

    We've resolved the incident and authentication emails are now working again. Please reach out to our support team if you're having any issues signing in to your workspace or signing up to Dovetail.

  • Identified
    Identified

    We've identified the issue and are working on a fix. We'll provide another update as soon as possible!

  • Investigating
    Investigating

    We are investigating this incident and will provide an update as soon as possible.

    Users can still log in to their workspace by navigating directly to the workspace using their subdomain. If you have any issues please reach out to our support team at support@dovetail.com for assistance.