Dovetail - Magic Features experience is degraded. – Incident details

Zoom experiencing degraded performance

Magic Features experience is degraded.

Monitoring
Degraded performance
Started about 5 hours ago

Affected

Core

Operational from 1:15 AM to 2:36 AM, Degraded performance from 2:36 AM to 12:00 AM

Core - Europe

Operational from 1:15 AM to 2:36 AM, Degraded performance from 2:36 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Thank you for your continued patience and understanding during this time.

    We have implemented changes that have successfully restored performance to normal levels.

    We will continue to monitor the performance of our Magic Features closely to ensure stability.

    Thank you for your support.

  • Identified
    Identified

    We have identified the issue and are actively working to implement a solution.


    Please note that you may continue to experience slower response times when using Magic Highlights until the resolution is in place.

    We appreciate your understanding as we work to solve this issue.

  • Investigating
    Investigating

    We are currently investigating an issue affecting some of Dovetail's Magic features in the EU region.

    As a result, you may experience slower response times when using Magic Highlights.

    We are treating this matter with urgency and are actively working to resolve the issue.
    Thank you for your understanding.