Dovetail - Search is not working – Incident details

Search is not working

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Core

Partial outage from 5:56 AM to 5:56 AM, Degraded performance from 5:56 AM to 7:20 AM

Core - USA

Partial outage from 5:56 AM to 5:56 AM, Degraded performance from 5:56 AM to 7:20 AM

Core - Europe

Partial outage from 5:56 AM to 5:56 AM, Degraded performance from 5:56 AM to 7:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fix released. Continuing to monitor performance.