Dovetail - Project readmes fail to load – Incident details

Project readmes fail to load

Resolved
Operational
Started 5 months agoLasted 37 minutes

Affected

Core

Degraded performance from 10:39 AM to 11:16 AM

Core - USA

Degraded performance from 10:39 AM to 11:16 AM

Core - Europe

Degraded performance from 10:39 AM to 11:16 AM

Website

Degraded performance from 10:39 AM to 11:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please refresh your browser to pick up the fix. Apologies again for the inconvenience.

  • Identified
    Identified

    We're currently working on a fix. Apologies for the inconvenience!