Dovetail - Some file uploads are failing – Incident details

Some file uploads are failing

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

Core

Degraded performance from 9:50 PM to 12:38 AM

Core - USA

Degraded performance from 9:50 PM to 12:38 AM

Core - Europe

Degraded performance from 9:50 PM to 12:38 AM

Website

Degraded performance from 9:50 PM to 12:38 AM

Updates
  • Resolved
    Resolved

    A remediation has been deployed, and all file uploads should work again. Please refresh your browser to pick up the fix.

    We're still working on fixing previous failed uploads. We'll post an update when that is complete.

  • Investigating
    Investigating

    Some file uploads fail, with a "Processing failed" error message. We're currently investigating this incident, and apologise for the inconvenience.