Dovetail - Dovetail is unavailable – Incident details

Dovetail is unavailable

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Core

Operational from 1:47 PM to 3:15 PM

Core - USA

Operational from 1:47 PM to 3:15 PM

Core - Europe

Operational from 1:47 PM to 3:15 PM

Authentication

Operational from 1:47 PM to 3:15 PM

Authentication - Europe

Operational from 1:47 PM to 3:15 PM

Authentication - USA

Operational from 1:47 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.