Dovetail - Insight creation and editing is broken – Incident details

Insight creation and editing is broken

Resolved
Partial outage
Started 6 months agoLasted less than a minute

Affected

Core

Operational from 5:35 AM to 5:35 AM

Core - USA

Operational from 5:35 AM to 5:35 AM

Core - Europe

Operational from 5:35 AM to 5:35 AM

Website

Operational from 5:35 AM to 5:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. To pick up the fix, please refresh Dovetail in your browser. Thank you for your patience while we worked on this, and apologies again for any inconveniences we've caused!

  • Identified
    Identified

    Insight editing is currently broken. We're working on a fix right now. Apologies for the inconvenience!