Dovetail - Canvas clustering removes text objects – Incident details

Canvas clustering removes text objects

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Core

Operational from 4:34 AM to 5:44 AM

Core - USA

Operational from 4:34 AM to 5:44 AM

Core - Europe

Operational from 4:34 AM to 5:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.