Dovetail - Zoom videos failing to import in US region – Incident details

Zoom videos failing to import in US region

Resolved
Degraded performance
Started 12 months agoLasted 22 minutes

Affected

Integrations

Degraded performance from 9:23 AM to 9:45 AM

Zoom

Degraded performance from 9:23 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.