Dovetail - Video transcription is failing for US & EU workspaces – Incident details

Video transcription is failing for US & EU workspaces

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Transcription

Major outage from 10:44 AM to 11:56 AM

Transcription - USA

Major outage from 10:44 AM to 11:56 AM

Transcription - Europe

Major outage from 10:44 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've identified a fix and are in the process of rolling it out.