Dovetail - Select highlight clips are not playable – Incident details

Select highlight clips are not playable

Resolved
Operational
Started about 1 year agoLasted 23 minutes

Affected

Core

Operational from 2:09 AM to 2:32 AM

Core - USA

Operational from 2:09 AM to 2:32 AM

Core - Europe

Operational from 2:09 AM to 2:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Highlight clips for video recordings that have been deleted because of data retention policies are not playable.

    We are currently investigating this incident.