Dovetail - Accepting team invites is no longer working – Incident details

Accepting team invites is no longer working

Resolved
Degraded performance
Started about 1 year agoLasted about 2 hours

Affected

Authentication

Degraded performance from 10:20 PM to 12:30 AM

Authentication - Europe

Degraded performance from 10:20 PM to 12:30 AM

Authentication - USA

Degraded performance from 10:20 PM to 12:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.