Dovetail - Unable to create new workspace and join existing workspace – Incident details

Unable to create new workspace and join existing workspace

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

AWS

Operational from 7:39 PM to 9:51 PM

Servers

Operational from 7:39 PM to 9:51 PM

Background Jobs

Operational from 7:39 PM to 9:51 PM

Authentication

Operational from 7:39 PM to 9:51 PM

Authentication - USA

Operational from 7:39 PM to 9:51 PM

Transcription

Operational from 7:39 PM to 9:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are currently monitoring the issue.

  • Identified
    Identified

    Our cloud provider is currently experiencing an outage causing a degradation in our services

  • Investigating
    Investigating

    We are currently investigating this incident.