Dovetail - Commenting on PDFs in insights is broken – Incident details

Commenting on PDFs in insights is broken

Resolved
Degraded performance
Started almost 2 years agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.