Dovetail - Insight reference cards have incorrect mouse interactions – Incident details

Insight reference cards have incorrect mouse interactions

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

Core

Degraded performance from 8:12 AM to 10:34 AM

Core - USA

Degraded performance from 8:12 AM to 10:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are aware of an issue with references in insights not having the correct mouse interactions. For example clicking Play on a video in a highlight reference causes the note to open instead of playing the video. We are working on a fix to the issue.