Dovetail - User uploaded files in sample projects are failing to load – Incident details

User uploaded files in sample projects are failing to load

Resolved
Partial outage
Started over 3 years agoLasted about 4 hours

Affected

Core

Partial outage from 11:13 PM to 3:06 AM

Core - USA

Partial outage from 11:13 PM to 3:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue with a recent data migration that has caused certain pages within sample projects to fail while loading. We are currently working on a fix.