Dovetail - Real-time updates not working – Incident details

Real-time updates not working

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Core

Partial outage from 1:57 AM to 3:24 AM

Core - USA

Partial outage from 1:57 AM to 3:24 AM

Updates
  • Resolved
    Resolved

    We've released a fix for the issue, please refresh Dovetail to make sure you're on the latest version.

  • Identified
    Identified

    We have identified the cause of the issue and are working on a fix.

  • Investigating
    Investigating

    We are aware that some real-time updates are not working (e.g. creating board/tag groups). Real-time editor collaboration is still fully functional.