Dovetail - Issue affecting availability of Dovetail – Incident details

Issue affecting availability of Dovetail

Resolved
Major outage
Started over 3 years agoLasted about 2 hours

Affected

Core

Major outage from 6:29 AM to 8:50 AM

Core - USA

Major outage from 6:29 AM to 8:50 AM

Authentication

Major outage from 6:29 AM to 8:50 AM

Authentication - USA

Major outage from 6:29 AM to 8:50 AM

Transcription

Major outage from 6:29 AM to 8:50 AM

Transcription - USA

Major outage from 6:29 AM to 8:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've implemented a fix and are currently monitoring the impact. Dovetail should now be available.

  • Investigating
    Investigating

    We are currently investigating this issue.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating this issue.