Dovetail - Dovetail is unavailable – Incident details

Dovetail is unavailable

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Core

Major outage from 3:17 PM to 4:20 PM

Core - USA

Major outage from 3:17 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Dovetail appears to be recovering. We're monitoring its performance as customers reconnect.

  • Identified
    Identified

    Our backends are temporarily unable to connect to our database. We're restarting them which should resolve the issue.

  • Investigating
    Investigating

    We are currently investigating the issue.