Dovetail - Delayed video processing – Incident details

Delayed video processing

Resolved
Partial outage
Started about 3 years agoLasted about 1 hour

Affected

Multimedia processing

Partial outage from 6:31 AM to 7:34 AM

Multimedia processing - USA

Partial outage from 6:31 AM to 7:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved – all delayed multimedia processing has now been completed.

  • Monitoring
    Monitoring

    A temporary fix has been implemented, new multimedia processing will succeed and the backlog of failed processing will be cleared promptly. In the meantime, multimedia processing may be slightly delayed.

  • Investigating
    Update

    We've identified the root cause of the issue and implementing a fix.

  • Investigating
    Investigating

    We are currently investigating this issue.