Dovetail - Dovetail Unavailable – All requests timing out – Incident details

Dovetail Unavailable – All requests timing out

Resolved
Major outage
Started almost 3 years agoLasted about 2 hours

Affected

Core

Major outage from 6:13 AM to 7:58 AM

Core - USA

Major outage from 6:13 AM to 7:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    The cause of the issue has been identified as a database failover. The system has recovered automatically but we are continuing to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating this issue.