Dovetail - Google Chrome incorrectly flagging parts of Dovetail with security error – Incident details

Google Chrome incorrectly flagging parts of Dovetail with security error

Resolved
Degraded performance
Started almost 3 years agoLasted about 2 hours

Affected

Core

Degraded performance from 10:00 AM to 12:00 PM

Core - USA

Degraded performance from 10:00 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    We are receiving reports that Google is no longer flagging Dovetail content as malicious and we are monitoring the situation.

  • Investigating
    Update

    We are continuing our investigation. We believe that Google has incorrectly flagged content from Dovetail as malicious in error and we are working with Google to resolve the issue as soon as possible. We have no reason to suspect that any customer data or information from Dovetail has been compromised in any way.

  • Investigating
    Investigating

    We're investigating reports of Google Chrome incorrectly flagging parts of Dovetail with a security error. This message suggests that pages on Dovetail trick you into doing something dangerous like installing software or revealing your personal information. We are investigating with Google why content from Dovetail has been flagged with this message. As a workaround while we seek to resolve this issue, you can click "Details" followed by "Visit this unsafe site".