Dovetail - Dovetail unavailable for all users – Incident details

Dovetail unavailable for all users

Resolved
Major outage
Started almost 3 years agoLasted about 1 hour

Affected

Core

Major outage from 4:04 AM to 5:02 AM

Core - USA

Major outage from 4:04 AM to 5:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.