Dovetail - Multimedia processing outage – Incident details

Multimedia processing outage

Resolved
Partial outage
Started over 2 years agoLasted about 9 hours

Affected

Multimedia processing

Partial outage from 12:54 PM to 9:30 PM

Multimedia processing - USA

Partial outage from 12:54 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    AWS has remediated their incident and our multimedia processing is working through the failed jobs.

  • Identified
    Identified

    We have identified AWS – one of our service providers – is having an outage that is affecting our ability to process multimedia files.

  • Investigating
    Investigating

    We are currently investigating this issue.