Dovetail - Dovetail homepage unavailable for some customers – Incident details
All systems operational
Dovetail homepage unavailable for some customers
Resolved
Degraded performance
Started over 4 years agoMarch 21, 2022Lasted about 1 hourMarch 21, 202210:2311:17 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This issue has now been resolved.
Identified
UTC
Identified
UTC
The homepage (https://dovetailapp.com/home/) is unavailable for some customers on our Analysis plan. Affected customers will see a message stating that they do not have access.
We have identified the issue, and are currently working on a fix.