Dovetail - Video highlights not working – Incident details
All systems operational
Video highlights not working
Resolved
Partial outage
Started over 2 years agoLasted about 1 hour
Updates
Resolved
Resolved
The incident has been resolved
Monitoring
Monitoring
We've deployed a fix, users should be able to play highlights in Stories and hightlight tables after giving the page a refresh. We're monitoring for any further issues.
Identified
Identified
The issue has been identified and a fix is being implemented
Investigating
Investigating
We are currently investigating an issue playing video highlights from within Stories and highlight tables. A workaround is to play the video from within the note screen. We're investigating the cause of the issue and will post updates here.