Dovetail - Video uploads and audio transcriptions failing to process – Incident details

Video uploads and audio transcriptions failing to process

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

Multimedia processing

Major outage from 3:36 AM to 4:44 AM

Multimedia processing - USA

Major outage from 3:36 AM to 4:44 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Monitoring
    Monitoring

    Our upstream service provider is recovering and we have applied an additional fix to process videos using an alternate method. Processing may be slow as we work through a backlog of videos.

  • Investigating
    Update

    Newly uploaded videos are failing to process. Highlight reel exports and audio transcription are also impacted.

  • Investigating
    Investigating

    Due an issue with an upstream service provider, some video processing may take a longer time than usual or fail.