Dovetail - Users unable to access Dovetail – Incident details

Users unable to access Dovetail

Resolved
Major outage
Started about 2 years agoLasted 5 minutes

Affected

Core

Major outage from 4:55 AM to 5:01 AM

Core - USA

Major outage from 4:55 AM to 5:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Dovetail is currently experiencing degraded performance, and some users may be unable to access the site. Our engineers are currently investigating this issue.