Customers using Okta for SSO may experience issues with authentication

Resolved
Degraded performance
Started almost 2 years ago Lasted about 1 hour

Affected

Authentication
Authentication - USA
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.