Creating / updating notes / insights / stories / comments / readmes is failing for some users

Resolved
Degraded performance
Started almost 2 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    - Markup / Playback users who are not contributors/managers in Backstage cannot edit notes / insights / stories / comments / homepages that reference People