Dovetail - Transcriptions taking a long time or failing to be added to notes – Incident details

Transcriptions taking a long time or failing to be added to notes

Resolved
Major outage
Started almost 2 years agoLasted about 3 hours

Affected

Transcription

Major outage from 10:34 PM to 1:43 AM

Transcription - USA

Major outage from 10:34 PM to 1:43 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Due to an issue with an upstream service provider, transcriptions may take a long time or fail when requested on videos in Dovetail notes.