Dovetail - Search not functional when using non-English characters – Incident details
All systems operational
Search not functional when using non-English characters
Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
The fix is being deployed
Identified
Identified
The issue has been identified and a fix is being implemented.
Investigating
Investigating
When attempting to search or filter Dovetail note, highlight, and insight content (including titles) using non-English characters, the search will fail with an error or not be performed.