Dovetail - Smart arrange on canvas view not working correctly – Incident details
All systems operational
Smart arrange on canvas view not working correctly
Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
We are continuing to work on a fix for this issue.
Identified
Identified
When using the smart arrange feature on canvas layouts, some objects will layer on top of each other instead of being arranged in the intended, orderly way.