Dovetail - Exporting of video highlight reels is broken for certain video lengths – Incident details

Exporting of video highlight reels is broken for certain video lengths

Resolved
Operational
Started almost 2 years agoLasted 19 minutes

Affected

Multimedia processing

Operational from 1:05 AM to 1:24 AM

Multimedia processing - USA

Operational from 1:05 AM to 1:24 AM

Updates
  • Resolved
    Resolved

    We have identified and fixed the issue. Video highlights are now working as expected

  • Investigating
    Investigating

    We are currently investigating this issue.