Dovetail - User sign up results in an error page – Incident details

User sign up results in an error page

Resolved
Degraded performance
Started almost 2 years agoLasted 26 minutes

Affected

Authentication

Degraded performance from 5:01 AM to 5:27 AM

Authentication - USA

Degraded performance from 5:01 AM to 5:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented. A workaround is available by navigating to https://dovetailapp.com/start after sign up.