Dovetail - Video playback and file uploading are not available – Incident details

Video playback and file uploading are not available

Resolved
Partial outage
Started almost 2 years agoLasted 9 minutes

Affected

Core

Partial outage from 12:36 AM to 12:46 AM

Core - USA

Partial outage from 12:36 AM to 12:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating this issue.