Dovetail - Workspaces with a cancelled subscription have temporarily lost access – Incident details

Workspaces with a cancelled subscription have temporarily lost access

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Core

Partial outage from 5:46 AM to 6:58 AM

Core - USA

Partial outage from 5:46 AM to 6:58 AM

Updates
  • Resolved
    Resolved

    All affected workspaces have their old access restored.

  • Identified
    Identified

    The issue has been identified and we are now working to restore access to cancelled workspaces.

  • Investigating
    Investigating

    We are currently investigating this issue.