Dovetail - Some users are unable to login – Incident details

Some users are unable to login

Resolved
Degraded performance
Started over 1 year agoLasted about 5 hours

Affected

Authentication

Degraded performance from 9:55 PM to 2:44 AM

Authentication - USA

Degraded performance from 9:55 PM to 2:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are monitoring the situation, clearing cookies and cache will be able to resolve any issues

  • Investigating
    Investigating

    We are currently investigating this issue.