Dovetail - Imports from Google Drive are failing for some users – Incident details

Imports from Google Drive are failing for some users

Resolved
Partial outage
Started 17 days agoLasted about 20 hours

Affected

Dovetail web application

Degraded performance from 3:22 AM to 11:26 PM

Projects

Degraded performance from 3:22 AM to 11:26 PM

Integrations

Partial outage from 3:22 AM to 11:26 PM

Updates
  • Resolved
    Resolved

    This incident is now resolved, and all Google Drive imports are now being uploaded successfully. Please let us know if you are still experiencing any issues. Apologies for the inconvenience caused!

  • Monitoring
    Monitoring

    We’ve identified what seems to have been the issue and have implemented a fix and are currently monitoring the result. Please let us know if you’re still experiencing issues uploading files from Google Drive.

  • Investigating
    Investigating

    We are currently investigating this incident. In the meantime, users can upload files by downloading them from Google Drive and uploading them to Dovetail manually. We apologize for the inconvenience caused.