Dovetail - Importing files from integrations lands on incorrect page redirect – Incident details

Importing files from integrations lands on incorrect page redirect

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Dovetail web application

Degraded performance from 1:41 PM to 3:33 PM

Projects

Degraded performance from 1:41 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    We have successfully implemented a fix and our team will continue to monitor the situation.

    Please reach out to our support team if you are still experiencing issues or refresh your browser.

    Thank you for your patience, and we apologize for any inconvenience caused.

  • Identified
    Identified

    We are currently working on an issue where files imported from Zoom, Google Drive, and OneDrive are redirecting to a non-existent URL.

    Workaround:
    To access your files, please click on the "Data" tab or navigate directly to the folder where the file was uploaded.

    We apologize for the inconvenience and appreciate your patience as we work to resolve this issue. Our team is actively working on a solution.

    If you have any questions or need further assistance, please don’t hesitate to contact our support team. We will continue to share updates as progress is made.