Dovetail - Small number of transcription languages not currently working – Incident details

Small number of transcription languages not currently working

Resolved
Partial outage
Started 25 days agoLasted about 1 hour

Affected

Transcription

Partial outage from 2:02 AM to 3:10 AM

Transcription - USA

Partial outage from 2:02 AM to 3:10 AM

Transcription - Europe

Partial outage from 2:02 AM to 3:10 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved. Apologies for any inconvenience caused.

    Please reach out to our support team if you are still experiencing issues.

  • Identified
    Identified

    We have identified the issue and currently implementing a fix.