Dovetail - Dovetail is unavailable – Incident details

Dovetail is unavailable

Resolved
Major outage
Started about 1 month agoLasted 8 minutes

Affected

Core

Major outage from 1:59 AM to 2:07 AM

Core - USA

Major outage from 1:59 AM to 2:07 AM

Core - Europe

Major outage from 1:59 AM to 2:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, apologies once again for any inconvenience caused.

    Please reach out to our support team if you are still experiencing issues.

  • Investigating
    Investigating

    Dovetail is currently unavailable for all users. We're investigating this issue and hope to resolve it as soon as possible. We apologize for any inconvenience, and we'll provide updates here as soon as we can.