Dovetail - Import button is broken – Incident details

Zoom experiencing degraded performance

Import button is broken

Resolved
Partial outage
Started about 1 month agoLasted 44 minutes

Affected

Core

Operational from 2:33 PM to 3:17 PM

Core - USA

Operational from 2:33 PM to 3:17 PM

Core - Europe

Operational from 2:33 PM to 3:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Users are unable to import data into note, tag, or insight views via the "Import" button. In the meantime, for non-CSV files, the workaround is to manually drag and drop files onto a note or insight view in your project.

    We have identified the issue and are working to resolve it quickly.

    We sincerely apologize for any inconvenience this is causing and if you need any support please don’t hesitate to reach out to our support team.

  • Investigating
    Investigating
    We are currently investigating this incident.