Dovetail - Creating notes via the Zapier integration sometimes fails with an error. – Incident details

Creating notes via the Zapier integration sometimes fails with an error.

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Integrations

Operational from 1:07 AM to 2:36 AM

Zapier

Operational from 1:07 AM to 2:36 AM

Updates
  • Resolved
    Resolved

    Zapier has been patched, and all users have been migrated to the latest version, v1.8.3.

  • Identified
    Update

    Identified that adding Boolean fields when creating a Note triggers the error.
    We are working on a fix for this incident.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.