Images not showing in emails

Resolved
Operational
Started 10 months ago Lasted 11 days

Affected

AWS
Emails
Updates
  • Resolved
    Resolved

    The rollback from Google started rolling out last week. As of this morning, the emails seems to displaying images again as expected.
    This incident has been resolved.

  • Monitoring
    Monitoring

    Emails without images were noticed earlier today.
    Turns out Gmail rolled out changes to not support CSS background images anymore.
    Comments and complaints to Google relating to the issue seems to have started arising online about a week ago.
    A comment in the issue tracker by a Google employee said they were making a fix for it.