Resolved
Highlight reels on public insights are not working

Started
November 23, 2023 at 12:14 AM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Core
Core - USA
Core - Europe
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.